Reinvention

Incident Report for Léo Bot

Monitoring

testing the bot...
Posted Mar 24, 2025 - 10:48 EDT

Investigating

We are currently in reinvention...
Posted Feb 24, 2025 - 17:11 EST
This incident affects: Bot (Bot Status, Scripts, Commands/Custom Commands), Services (Service Connection, BotGhost, Service Scripts, Secondary Services, Discord Developer Portal), and Website ("Home" Page, Terms & Conditions Page., « Status » page, FAQs pages, Feedback Page).